Welcome to the Gulf Shores Pier Fishing Forum.
Results 1 to 7 of 7
Like Tree5Likes
  • 3 Post By Pier#r
  • 1 Post By frednic
  • 1 Post By FinChaser

Thread: page problems

  1. #1
    Senior Member
    Join Date
    Oct 2011
    Posts
    172
    Thanks
    8
    Thanked 22 Times in 18 Posts

    page problems

    For some reason every page I go to on this site automatically scrolls to the bottom of the page. I have to scroll back to the top of the page every time to read the posts. I went to my general settings and this is what it looks like. Anybody out there know what the deal is?
    Attached Images Attached Images

  2. #2
    Senior Member
    Join Date
    Oct 2011
    Posts
    172
    Thanks
    8
    Thanked 22 Times in 18 Posts
    . .
    .

  3. #3
    Member
    Join Date
    Oct 2011
    Location
    Hendersonville,TN
    Posts
    96
    Thanks
    38
    Thanked 60 Times in 27 Posts
    The same thing is happening to me.

  4. #4
    Pier Fishing Guru
    Join Date
    Oct 2011
    Location
    Born, bred and someday dead in Midtown Mobile, AL
    Posts
    6,586
    Thanks
    4,253
    Thanked 5,358 Times in 1,887 Posts
    Blog Entries
    4
    I thought it just happens to me (occasionally anyway).
    Don't know why, that's above my paygrade ;-)

    My solution is always to scroll back up... LOL!
    travis, FinChaser and jigslinger like this.

  5. #5
    Senior Member
    Join Date
    Apr 2013
    Location
    Spanish Fort, AL
    Posts
    644
    Thanks
    247
    Thanked 290 Times in 141 Posts
    I hate to admit to being this stupid, but it was happening to me a few weeks ago. I fiddled with something in my computer and it stopped, but I can't remember what it was that I did. Maybe clear history and your cache.

    I know that's not much help, but at least it implies that there is a solution (unless, of course, I'm just nuts).
    jigslinger likes this.
    I read/think about fishing a lot more than I get to fish - so it goes.

  6. #6
    Old Fart
    Join Date
    Oct 2011
    Location
    Gulf Shores, AL
    Posts
    4,712
    Thanks
    1,250
    Thanked 2,110 Times in 735 Posts
    Quote Originally Posted by Pier#r View Post
    I thought it just happens to me (occasionally anyway).
    Don't know why, that's above my paygrade ;-)

    My solution is always to scroll back up... LOL!
    Same here a while back. When in doubt, RESTART, worked for me!

  7. #7
    Senior Member
    Join Date
    Apr 2012
    Posts
    150
    Thanks
    0
    Thanked 53 Times in 39 Posts
    Same thing has been happening when I click on a topic. Cleared history, cookies, cache, etc and it's no longer doing it

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •